ForumJoin our community

Our support hours

Monday - Friday | 8:30AM - 6:00PM (GMT+7:00)

Our time: 9:00:28 AM - Your time: - Support is Offline

0 Error

  1. pedro nascimento
  2. -
  3. Profiler
  4. -
  5. Monday, 04 November 2013
  6. -
  7.  Subscribe via email
0
Votes
Undo
Hello

Problem with the template, the site does not open. Only open to other templates
I installed the demo

[color=#bb0000]0 Error

Notice: Trying to get property of non-object in /home/pedrox/public_html/pedrw/templates/tz_profiler/html/com_tz_portfolio/portfolio/default_item.php on line 38[/color]

Thanks
Comment
There are no comments made yet.
pedro nascimento Accepted Answer Pending Moderation
  1. Monday, 04 November 2013
  2. -
  3. # 1
0
Votes
Undo
resolved

Thanks
Comment
There are no comments made yet.
Trang Accepted Answer Pending Moderation
  1. Monday, 04 November 2013
  2. -
  3. # 2
0
Votes
Undo
Hi adoroo,
If you have any question, we will help you.
Thanks and Best Regards,
Comment
There are no comments made yet.
pedro nascimento Accepted Answer Pending Moderation
  1. Wednesday, 06 November 2013
  2. -
  3. # 3
0
Votes
Undo
Error when I save an article...

[color=#ff0000]Fatal error: Class 'JFile' not found in /home/pedrox/public_html/pedrw/administrator/components/com_tz_portfolio/models/article.php on line 2608[/color]

Thanks
Comment
There are no comments made yet.
Trang Accepted Answer Pending Moderation
  1. Wednesday, 06 November 2013
  2. -
  3. # 4
0
Votes
Undo
Hi adoroo,
Do you have the latest version of TZ Portfolio? If not, you can download and install to the admin site.
Thanks and Best Regards
Comment
There are no comments made yet.
pedro nascimento Accepted Answer Pending Moderation
  1. Thursday, 07 November 2013
  2. -
  3. # 5
0
Votes
Undo
I updated the TZ_Portfolio, but I still can not edit posts (In this case, I deleted a photo in "Content";)
Apparently I can not make any change in the articles

The site does not open
[color=#ff0000]0 error[/color]

Thanks
Comment
There are no comments made yet.
Trang Accepted Answer Pending Moderation
  1. Friday, 08 November 2013
  2. -
  3. # 6
0
Votes
Undo
Hi adoroo,
You can create a ticket and send us your website information. We will help you to check it.
Thanks and Best Regards,
Comment
There are no comments made yet.
Cognard Accepted Answer Pending Moderation
  1. Thursday, 20 February 2014
  2. -
  3. # 7
0
Votes
Undo
Hi,

I've got the same problem : Fatal error: Class 'JFile' not found in /homepages/15/d512244414/htdocs/valeursetsi/administrator/components/com_tz_portfolio/models/article.php on line 2608 as I save an article.

What can I do to solve it?

Thanks for your answer.
Comment
There are no comments made yet.
tuyennv Accepted Answer Pending Moderation
  1. Friday, 21 February 2014
  2. -
  3. # 8
0
Votes
Undo
Hello,

You can update TZ Portfolio latest version to fix this problem.

https://github.com/templaza/tz_portfolio

Thanks & Regard,
Comment
There are no comments made yet.
Cognard Accepted Answer Pending Moderation
  1. Friday, 21 February 2014
  2. -
  3. # 9
0
Votes
Undo
Ok, thanks.

I thought that I had the last version as I downloaded it beginning of february.
Sorry about that, my bad. :(

best regards
Comment
There are no comments made yet.
tuyennv Accepted Answer Pending Moderation
  1. Friday, 21 February 2014
  2. -
  3. # 10
0
Votes
Undo
Hello,

If you're using latest version of TZ Portfolio you can send me your account website in support email: support@templaza.com

I will help you check this problem.

Regard,
Comment
There are no comments made yet.
Cognard Accepted Answer Pending Moderation
  1. Saturday, 22 February 2014
  2. -
  3. # 11
0
Votes
Undo
Thanks,

It's working well now as I updated it.
thanks
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Monday, 24 February 2014
  2. -
  3. # 12
0
Votes
Undo
I updated the TZ_Portfolio, but I still can not edit posts (In this case, I deleted a photo in "Content";)
Apparently I can not make any change in the articles

The site does not open
[color=#ff0000]0 error[/color]

Thanks


Please create a ticket include your admin login. Technical Team is going to help you check it.
I am Sonny! I love open source :D
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.