ForumJoin our community

hi i had installed the demo and i remember there was the option of a Gallery in the menu, but i removed it from the menu because i thought i was not going to use it. It turned out I want to use it now hehe but i dont know how to add it back to the menu, it sounds easy, right? but i remember when i click on Gallery it hides all the info and shows the images in the gallery, can you help me out please? thanks

btw i read the documentation and it only mentions i can add Gallery to the menu, but it doesn't explain how, you should add that in the guide.
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Monday, 05 October 2015
  2. -
  3. # 1
0
Votes
Undo
Hi,

Thank you for contacting us.

About this problem, there are two options for you:
1. Please install your template on local with Quickstart.
Then, you can check how the page Gallery is configured on local and you can configure it like that on your server.

2. If you cannot do it on your own, please send us your admin account and FTP account via support@templaza.com.
We will do it for you.

Thanks and best regards!
Comment
There are no comments made yet.
alex Accepted Answer Pending Moderation
  1. Tuesday, 06 October 2015
  2. -
  3. # 2
0
Votes
Undo
huh... that is not much help! anyway i did number 1 and still it is not working, this should be easier, you need to work on this so users can do it themselves in a easy way and without the need to give FTP and admin account
Comment
There are no comments made yet.
alex Accepted Answer Pending Moderation
  1. Tuesday, 06 October 2015
  2. -
  3. # 3
0
Votes
Undo
Update

As i said in my previous reply, i did the first solution and it didn't work. However, i installed "WordPress Menu Exporter" plugin, i exported the menu from the local site where it was working fine and imported it to my site and it solved the problem... so if this happens to anyone too, you got the solution now

cheers!
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Tuesday, 06 October 2015
  2. -
  3. # 4
0
Votes
Undo
Hi,

We are glad that your problem has been solved.

So, please tell us you are using Wordpress or Joomla?

As the plugin you mentioned is Wordpress' plugin.

Thanks and best regards!
Comment
There are no comments made yet.
alex Accepted Answer Pending Moderation
  1. Tuesday, 06 October 2015
  2. -
  3. # 5
0
Votes
Undo
yes WordPress
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Tuesday, 06 October 2015
  2. -
  3. # 6
0
Votes
Undo
Hi,

Thank you :)
You posted your problem in Joomla! Template Discussion, so I mistook :).
Next time, please find WordPress! Themes Discussion and post your problem :).
It's easier for us to check, and you can have the solution faster, too.

Thanks and best regards!
Comment
There are no comments made yet.
alex Accepted Answer Pending Moderation
  1. Wednesday, 07 October 2015
  2. -
  3. # 7
0
Votes
Undo
oh really? i didnt even know the forum was divided in WordPress and Joomla, sorry about that
Comment
There are no comments made yet.
Giang Accepted Answer Pending Moderation
  1. Thursday, 08 October 2015
  2. -
  3. # 8
0
Votes
Undo
Hello Alex,

To create Gallery page, you firstly create your own gallery by going to Appearance --> Theme Option --> Gallery. Then you go to Appearance --> Menus and add 2 menu items named Gallery to menu. You will need to add 2 classes to these 2 menu items.

Please refer to our document to get these 2 classes: http://www.templaza.com/docs/profiler_wp/
In our document, you navigate to Create Pages --> Gallery to see more details.

Please feel free to ask us if you need any further support :cheer:

Best Regards,
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.