Latest Blogs

News
Today, we are so excited to inform you that we have recently updated and released new versions of some WordPress themes. In these new versions, we've added some fixes and new layouts as well. Please take a closer look at these changes mentioned below...
216 Hits
News
Usually, when mentioning about "Creative", some people often think about artists prominently like painters or musicians. In fact, creativity can be pictured more than that. It also includes graphic designers, photographers, marketing agencies. I...
125 Hits
Articles
Nowadays, mobile devices and social networks are on the rise. People tend to go to the internet in order to search everything by using their handy devices like mobile phones, tablets. As a result, single-page design is regarded as the most popular we...
101 Hits
News
Hi folks, Today, we would like to inform you that we have recently released then updated versions of some Joomla templates, that contain some fixes and improvements. Thanks to users' feedback, we addressed the problems on time so ...
167 Hits
News
Dear our beloved customers, Thanks so much for all the love that you gave to our products during the time, especially Jollyany | Multi-Purpose Joomla Template. Jollyany is concerned as one of the most powerful multipurpose Joomla templates that ...
182 Hits
  1. Sean Powers
  2. Agency Semona
  3. Tuesday, 19 March 2019
  4.  Subscribe via email
Agency semona broken after joomla update and php 7 update. When will an updated version be available?
Comment
There are no comments made yet.
Dian Mara
0
Votes
Undo
the php is currently in version 7.3 friend
Comment
There are no comments made yet.
  1. more than a month ago
  2. Agency Semona
  3. # 1
Bao Bui
0
Votes
Undo
HI,

Thanks for your feedback!
In current, this template hasn't been compatible with the latest version of Joomla and PHP 7. So please keep using the version that you have before the update. FYI, we haven't had a plan of updating this template yet.

Best regards,
Comment
There are no comments made yet.
  1. more than a month ago
  2. Agency Semona
  3. # 2
Sean Powers
0
Votes
Undo
So all of your older templates must use an old joomla version? Are you ever going to update them? This basic service of a template provider. Asking us to continue using old joomla and old php versions is not reasonable.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Agency Semona
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!