Latest Blogs

News
Today, we are so excited to inform you that we have recently updated and released new versions of some WordPress themes. In these new versions, we've added some fixes and new layouts as well. Please take a closer look at these changes mentioned below...
587 Hits
News
Usually, when mentioning about "Creative", some people often think about artists prominently like painters or musicians. In fact, creativity can be pictured more than that. It also includes graphic designers, photographers, marketing agencies. I...
241 Hits
Articles
Nowadays, mobile devices and social networks are on the rise. People tend to go to the internet in order to search everything by using their handy devices like mobile phones, tablets. As a result, single-page design is regarded as the most popular we...
197 Hits
News
Hi folks, Today, we would like to inform you that we have recently released then updated versions of some Joomla templates, that contain some fixes and improvements. Thanks to users' feedback, we addressed the problems on time so ...
212 Hits
News
Dear our beloved customers, Thanks so much for all the love that you gave to our products during the time, especially Jollyany | Multi-Purpose Joomla Template. Jollyany is concerned as one of the most powerful multipurpose Joomla templates that ...
259 Hits
  1. Andreas Martin
  2. TZ Plus Gallery
  3. Wednesday, 23 September 2015
  4.  Subscribe via email
I really like your plugin. I observed something, which is actually a bit strange: If I add two different shortcodes on one page - one with a low number of pictures (photo limit 4), the other one with a higher limit (photo limit 100), then both albums are showing only the lower limit (only 4 pictures). Can you reproduce this and fix it? Or is there a workaround?
Comment
There are no comments made yet.
Phuong
0
Votes
Undo
Hello Friend!
Thanks for contacting with us!
You can set gallery limit: 0 , your gallery will show all image
You said that you added two different shortcodes on one page?
Can you tell me which shortcodes you added?

Thanks and Best Regards!
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Plus Gallery
  3. # 1
Andreas Martin
0
Votes
Undo
Well the problem still persists. Well, it occurs only under specific situation.
[ol]
[li]I have a Facebook album of type “multiple album” (the same issue also occurs when using a Flickr album of type “multiple album”)[/li]
[li]And second I have an Instagram album with a photo limit of 4.[/li]
[/ol]
If I now use both short codes on one page e.g. one as gallery and one as widget. The Instagram album is showing 4 photos – this is correct. But if you click on the Facebook album (the albums itself of the “multiple album” type, the fist level is fine) – only 4 photos will appear. BTW, the same strange issue occurs using your demo photos / albums.
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Plus Gallery
  3. # 2
Phuong
0
Votes
Undo
Hello Friend!
Thanks for your reply!
With Facebook and Flickr : You can do these below steps
Step 1: You configure and select Album type: Single album , gallery limit: 0 then you save changes
Step 2: You can select again album type: Multiple album and gallery limit: 0, the you can Save changes
If these steps cannot solve your problem, pls send me your admin account via support@templaza.com
We will help you check

Thanks and Best Regards!
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Plus Gallery
  3. # 3
Andreas Martin
0
Votes
Undo
Maybe an example with screenshots...
First I have the following two albums - these are actually the default demo data from you - except the photo limit (4) of the Instagram album:
https://www.dropbox.com/s/8yv4mnpcb1y7pet/2015-09-28_14h28_43.png?dl=1
https://www.dropbox.com/s/n7selt0vgubjvt1/2015-09-28_14h29_06.png?dl=1
The Facebook album is embedded into the site using a shortcode inside an article:
https://www.dropbox.com/s/n2z42a3z316f3yl/2015-09-28_14h29_36.png?dl=1
The Instagram album is embedded into the site using a shortcode inside a widget:
https://www.dropbox.com/s/sfm5w8wb89qwczv/2015-09-28_14h30_11.png?dl=1
With this setting the Facebook album is showing only 4 images (inside the FB album itself:
https://www.dropbox.com/s/ob10kj1w7of5dfy/2015-09-28_14h30_49.png?dl=1
If I remove the Instagram album shortcode from the website - everything is fine:
https://www.dropbox.com/s/kin7u85xcno9zr0/2015-09-28_14h31_22.png?dl=1
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Plus Gallery
  3. # 4
Phuong
0
Votes
Undo
Hello Friend!
Thanks for your reply!
To show all photos on your albums, you can do as 2 steps i gave you
Step 1: You configure and select Album type: Single album , gallery limit: 0 then you save changes
Step 2: You can select again album type: Multiple album and gallery limit: 0, the you can Save changes
You can see an image that i sent you

Thanks and Best Regards!
Attachments (1)
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Plus Gallery
  3. # 5
Andreas Martin
0
Votes
Undo
Well, I exactly did what you have explained and the issue still persists - I do think it is bug. I currently use Version 1.1.0 of your gallery.
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Plus Gallery
  3. # 6
Phuong
0
Votes
Undo
Hello Friend!
Thanks so much!
May you send your admin account via support@templaza.com?
We will check for you in backend

Thanks and Best Regards!
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Plus Gallery
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!