ForumJoin our community

Our support hours

Monday - Friday | 8:30AM - 6:00PM (GMT+7:00)

Our time: 10:52:26 PM - Your time: - Support is Online

Amazing Template

  1. Dario
  2. -
  3. Aragon
  4. -
  5. Wednesday, 17 July 2013
  6. -
  7.  Subscribe via email
0
Votes
Undo
Hi,
this template is amazing!

Do you think will release also a quickstart j2.5?


Best regards.
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Thursday, 02 May 2013
  2. -
  3. # 1
0
Votes
Undo
From firebug debug I have both libraries loaded in my page.

Still trying to find out what could be happening. It's a javascript problem for sure, but can't find out why it's happening.

If you have any idea where can I search for it, please let me know.

Thanks one more time for your reply.


May you give me a link?

Best Regards,
Sonle
I am Sonny! I love open source :D
Comment
There are no comments made yet.
Trang Accepted Answer Pending Moderation
  1. Wednesday, 17 July 2013
  2. -
  3. # 2
0
Votes
Undo
Hi friend,
Thanks for your comment
a Quickstart of j2.5 will be released.
Thanks and Best Regards,
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Friday, 19 July 2013
  2. -
  3. # 3
0
Votes
Undo
Hi,
this template is amazing!

Do you think will release also a quickstart j2.5?


Best regards.


Quickstart J2.5 is available. Please check it.

Thanks & Best Regards,
Sonny
I am Sonny! I love open source :D
Comment
There are no comments made yet.
Dario Accepted Answer Pending Moderation
  1. Friday, 19 July 2013
  2. -
  3. # 4
0
Votes
Undo
WooooW ! :-)

Now i download it,
thank you very much!

Best Regards.
Comment
There are no comments made yet.
Trang Accepted Answer Pending Moderation
  1. Friday, 19 July 2013
  2. -
  3. # 5
0
Votes
Undo
Hi itaradium,
Thank you very much for using our product.
If you have any question , do not hesitate to contact us
Thanks and Best Regards,
Comment
There are no comments made yet.
Joe Accepted Answer Pending Moderation
  1. Thursday, 10 July 2014
  2. -
  3. # 6
0
Votes
Undo
Hi,

I am having the same problem. Please see the attached screen shot. I am using version tz-portfolio-package_v_2.5.19 on Joomla 2.5. Have you guys found a fix for this? Also i have a question, does the latest TZ portfolio V3.x.x support Joomla 2.5? I have tried to install it but i never installs.
Attachments (1)
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Thursday, 10 July 2014
  2. -
  3. # 7
0
Votes
Undo
Hi,
OK.
You only update the newest version of TZ Portfolio.
This version supports Joomla 2.5 and Joomla 3.0.

Thanks!
Comment
There are no comments made yet.
Joe Accepted Answer Pending Moderation
  1. Thursday, 10 July 2014
  2. -
  3. # 8
0
Votes
Undo
Hi Folks,

I managed to fix this. It turned out that my server had an upload file limit of 2M and the zip file for the component is just about 3M. So i increased that value on my php.ini file. Thanks anyway ;)
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Friday, 11 July 2014
  2. -
  3. # 9
0
Votes
Undo
Hi,
Ok!
If have any problem, please contact with us!
Thanks and best regards!
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.