ForumJoin our community

Basic about template

  1. SImon
  2. -
  3. Liona
  4. -
  5. Thursday, 20 August 2015
  6. -
  7.  Subscribe via email
Hello, your documentation is very bad, i am unable to do anything with template.
Category blog is the only menu type i can use. Im using default template style, i created only single articles (lot of articles) and i created categories for each article and menu items Category blog, and its only method how to show up the single article on page (manu item type: single article not working too).
My questions are:
1. How do I create working home menu item which show up 2 articles, with pictures and some nice background, as home page should have. (when i tried to add picture to the article with Image tab, its showing nothing) - i tried to create module home background but my website appeared blank after activating.
2. in template options I see font option 1, font option 2. font option 3, can i get instruction, which font option will change Title of article, which one will change menu font etc.. ?
3. From some of the articles i need to hide Title. How do i do it? Title is usually showed two times on each article (?) and i already removed one TITLE in menu item options. (took me 2 hours!) but now i cant figure out how to hide the second duplicated title.

Please try to help me here, in forum, to let other people use this information and answers too.

Thank you very much.
There are no comments made yet.
Mai Accepted Answer Pending Moderation
  1. Saturday, 22 August 2015
  2. -
  3. # 1
Hello Simon,

Thanks for choosing our product and we would like to say sorry for all inconvenience you have faced up with.

About the problem here:

1, Firstly, you need to create module TZ None as in the document:
About the article limit, you can create TZ Portfolio Menu item type and set 2 for the Article Limit.
2. This is the basic option for Plazart Framework.
For the template, if you want to change any, please tell us then we will help you.
3. To hide title, please go to the Components>TZ Portfolio > Option then in tab Articles Option, please choose Hide for Title option.

Hope that it helps.

Thanks and Best Regards!
There are no comments made yet.
  • Page :
  • 1

There are no replies made for this post yet.
Be one of the first to reply to this post!