ForumJoin our community

Hi Templaza Team,
currently I am working on a Joomla project using your "Young Fitness" Template.

I've installed the quickstart version and started to customize my Joomla. For the course area I've created several blocks (description and image), but when I checked the course on the website, I noticed that there are not anymore 3 "course blocks" in a row, but only 2 - there is very much space on the right side. The images are 600x600px, I've reduced them also to 400x400px, but it looks like, that they are getting zoomed in again! :-/
>> How can I adjust the templat, that it shows 3 "course blocks" in a row as it is also in the demo?

A second thing in this area: There are aprox. 16 courses in my course section, but only the first 3 or blocks are loaded when I call the page - for the rest i need to scroll down and then it starts to load the next 3-4 blocks.
>> How can this be changed? I would like to see all blocks when I call the "courses" page?

And final question: How can I change the text in the button "READ ME"? This is a more general question, as there are often some buttons, I would like to change the title.

Many thanks in advance.
Comment
There are no comments made yet.
ALex Accepted Answer Pending Moderation
  1. Monday, 03 November 2014
  2. -
  3. # 1
0
Votes
Undo
Same questions here. i've also noticed that on courses there is one more article that i can't find and delete in Tz Portofolio. It just shows up there. it says "SED NEC AUGUE";
I would also like to know about the buttons and how do i change the language. If i change the opening hours text to greek it writes "??????????????".
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Monday, 03 November 2014
  2. -
  3. # 2
0
Votes
Undo
Hi,
Thank you for using our product.
Here are our answers for your problems.
Problem 1: To shows 3 "course blocks" in a row.
Please go to Components/TZ Portfolio/Options/in the tab "TZ Portfolio-TimeLine".
Next, go down to find the part "column width", you configure "500" here.
Note: This configuration is applied for the whole template.
If you only configure to show 3 courses in a row for the men "Course", please go to Menus/Main Menu/Course/ in the tab " TZ Basic Options". Next, go down to find the part "Column width" and configure "500" here.

Problem 2: To see all blocks "16" when I call the "courses" page.
Please go to Menus/Main Menu/Course/ in the tab " TZ Basic Options". Next, go down to find the part "article limit" and configure "16".

Problem 3. change the text in the button "READ MORE"
Please the place where you put the template.
Next, Go to the file Language/en-GB/en-GB.com_tz_http://portfolio.ini/in the first line "COM_TZPORTFOLIO_READMORE="Read more"", you can change the text "Read more".
See the attached picture.

Note: You can also change other buttons in the file "language".


Thanks and best regards!
Attachments (1)
Comment
There are no comments made yet.
Momentum Accepted Answer Pending Moderation
  1. Tuesday, 04 November 2014
  2. -
  3. # 3
0
Votes
Undo
Hi,
thanks for your quick reply.

Your answer helped me to resolve my problem #2 & #3.

But unfortunately I am still struggeling with problem #1: I checked the values on both, the global setting of TZPortfolio and the TZBasicOptions on the menu. > There was already the value of 500! I played around with this value - when I set the value to 450, it makes the boxes much smaller - then I got also the 3 boxes in a row, but the boxes are that much shrinked, that actually a fourth box would fit into the pace on the right side. (>see screenshot)
What I actually want is, that the boxes appear 3 in a row and are distributed over the whole page width >> Basically spoken, same like in the demo! :-)

Thanks
Attachments (1)
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Tuesday, 04 November 2014
  2. -
  3. # 4
0
Votes
Undo
hi Mesut Yavuzel,
Please send us your admin account via our email "support@templaza.com".
I will help you to solve Problem No.1.

Thanks and best regards!
Comment
There are no comments made yet.
ALex Accepted Answer Pending Moderation
  1. Tuesday, 04 November 2014
  2. -
  3. # 5
0
Votes
Undo
Did you fixed problem No.1 and how? i have the same problem. It seems like an invisible module is on the right side. I've also noticed that on courses there is one more article that i can't find and delete in Tz Portofolio. It just shows up there. it says "SED NEC AUGUE";
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Tuesday, 04 November 2014
  2. -
  3. # 6
0
Votes
Undo
Hi Alex,
I think so. Maybe there is something invisible on the right.
Please send us your admin account via our email "support@templaza.com".
I will help you to solve Problem No.1.

Thanks and best regards!
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Tuesday, 04 November 2014
  2. -
  3. # 7
0
Votes
Undo
Hi Alex,
Ok! I found the reason why you got the problem.
You misuse the layout for the menu "Course":
You used the layout "tz_fitness_joomla-Contrology"
I have fixed for you. Please check again.
You must use the layout "tz_fitness_joomla-Full Content".

Thanks and best regards!
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Tuesday, 04 November 2014
  2. -
  3. # 8
0
Votes
Undo
Hi Mesut Yavuzel,
At first, you need to go to the Extensions/Template Manager/tz_fitness_joomla - Full Content/in the tab "Assignment" and you assign for the menu "GERÄTE"
To show 4 blocks on a row, do the following steps:
Step 1: Go to Menus/Main Menu/GERÄTE/ in the tab "tz Basic Option" and configure 350 for the "column width".
Step 2: Go to Extensions/Template Manager/tz_fitness_joomla - Full Content/in the tab "Advanced Settings", you paste the following code in the Custom CSS Code

div#TzContent .element .TzInner .TzPortfolioDescription h3.TzPortfolioTitle{
font-size:18px;
}


Thanks and best regards!
Comment
There are no comments made yet.
Momentum Accepted Answer Pending Moderation
  1. Wednesday, 05 November 2014
  2. -
  3. # 9
0
Votes
Undo
Hi Nguyen Thi Nhung,
thank You very much! All the issues of this topic are resolved, it can be marked as "solved".

Thanks again!
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Wednesday, 05 November 2014
  2. -
  3. # 10
0
Votes
Undo
Hi,
You're welcome.
If you have any problem, please contact us.
We will help you.

Thanks!
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.