ForumJoin our community

Custom CSS Page

  1. Charles Wilkins IV
  2. -
  3. TZ Multipurpose
  4. -
  5. Monday, 25 January 2016
  6. -
  7.  Subscribe via email
0
Votes
Undo
Hi,

My template (Gantry 4.129) allows me to create a custom CSS page which loads last on almost all pages. However, your module css pages load after the custom CSS Page. Is there a way to create a custom CSS page for TZ Multipurpose that will load AFTER your default templates?
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Monday, 25 January 2016
  2. -
  3. # 1
0
Votes
Undo
Hi,

Thank you for contacting us :)

Could you please explain the problem more clearly and send us the page with the problem for us to check?
It would be better if you could send us some screenshots of the problem :)

Thanks and best regards!
Comment
There are no comments made yet.
Charles Wilkins IV Accepted Answer Pending Moderation
  1. Tuesday, 26 January 2016
  2. -
  3. # 2
0
Votes
Undo
You'll see in the image 'css_load_order' that your CSS files are after the Gantry Custom CSS file. So the changes being made there are overwritten.

css_load_order.png

This causes the min-height of 400px to be overwritten by the min-height:1px and causes the boxes to vary in size (see css_wrong_height.png:

css_wrong_height.png

You'll note that if I untick the box (for the errant min-height setting) in Google Chrome, that it looks correct:


css_correct_height.png
Attachments (3)
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Wednesday, 27 January 2016
  2. -
  3. # 3
0
Votes
Undo
Hi, :)

Thank you for you explanation.

Could you please send us the page with the problem and tell us exactly how you want it to be or what to fix?

We will check and help you.

It seems that the images you attached are cut a half.
We cannot see the problem clearly.

We are sorry for the inconvenience.

Thanks and best regards!
Comment
There are no comments made yet.
Charles Wilkins IV Accepted Answer Pending Moderation
  1. Wednesday, 27 January 2016
  2. -
  3. # 4
0
Votes
Undo
I have found a workaround for the issue which actually works out quite nicely. I put your module within another module and now the custom css works as it should.

I could not email you the page link as it is on a local server.
Attachments (3)
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Thursday, 28 January 2016
  2. -
  3. # 5
0
Votes
Undo
Hi,

We are glad that you managed to solve the problem :D

Hope that you are doing all well :)

Thanks and best regards!
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!