ForumJoin our community

0
Votes
Undo
I have the latest Joomla version updated (3.8.7) and I want to use the deKor template for my web ( http://joomla.templaza.net/dekor/ ) but in the description of the template says it's compatible with 3.4. Can I still install it regardless of my software version? If not then can I do something to make it compatible with my software?
Comment
There are no comments made yet.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.