ForumJoin our community

I installed the template and updated it to 3.7.0 - after trying to edit the categories or articles, i get an error after trying to open it from the list. "An error has occured - 0 Call to a member function getItems() on boolean - Return to control panel" ( attached is the snapshot ).
If i try to edit an article from the frontpage, locked in as admin, i get a white screen and : "Call to undefined method TZ_Portfolio_PlusModelArticle::getFieldsContent()"

Can you help out ?


[attachment]FEHLER.jpg[/attachment]
Attachments (1)
Comment
There are no comments made yet.
Iva Accepted Answer Pending Moderation
  1. Tuesday, 09 May 2017
  2. -
  3. # 1
0
Votes
Undo
Hello,
Thanks for your feed back.
Please update the newest version of tz porfolio plus and the plazart framework 5.5 than you can make your site work well.

Thanks,
Comment
There are no comments made yet.
Lars Kohlsaat Accepted Answer Pending Moderation
  1. Wednesday, 10 May 2017
  2. -
  3. # 2
0
Votes
Undo
Thank you very much for the fast response ! Everything is working now. Happy.
Comment
There are no comments made yet.
Iva Accepted Answer Pending Moderation
  1. Thursday, 11 May 2017
  2. -
  3. # 3
0
Votes
Undo
Hello,
Thanks so much for using our product,
Please vote for our service on fanpage ( https://www.facebook.com/templaza/) if you are pleased.

Thanks
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.