ForumJoin our community

Hello, getting this error when try to open a contact page:

Fatal error: Call to a member function get() on null in /xxxx/plugins/content/tz_portfolio/tz_portfolio.php on line 180
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Monday, 11 April 2016
  2. -
  3. # 1
0
Votes
Undo
Hi,

Thank you for contacting us :)

The problem happened after you update Joomla 3.3, right?
If so, please send us your email.
We will send you a file to fix the problem.

Thanks and best regards!
Comment
There are no comments made yet.
Khalid Hakim Accepted Answer Pending Moderation
  1. Monday, 11 April 2016
  2. -
  3. # 2
0
Votes
Undo
Hi, I have upgraded joomla,
my email is: okkhalid@gmail.com

Thank you so much.
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Monday, 11 April 2016
  2. -
  3. # 3
0
Votes
Undo
Hi,

I have sent the mail to you.
Please check your inbox :)

Thanks and best regards!
Comment
There are no comments made yet.
Khalid Hakim Accepted Answer Pending Moderation
  1. Monday, 11 April 2016
  2. -
  3. # 4
0
Votes
Undo
Hi, I got the email but there is no file, please can you re send it. thanks,
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Monday, 11 April 2016
  2. -
  3. # 5
0
Votes
Undo
Hi,

Please check your inbox again :)

Thanks and best regards!
Comment
There are no comments made yet.
Khalid Hakim Accepted Answer Pending Moderation
  1. Monday, 11 April 2016
  2. -
  3. # 6
0
Votes
Undo
Great the problem has been fixed, thank you so much :)
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Monday, 11 April 2016
  2. -
  3. # 7
0
Votes
Undo
Hi,

You are welcome :)

If you have any further problem, feel free to contact us.

Thanks and best regards!
Comment
There are no comments made yet.
Lars Nielsen Accepted Answer Pending Moderation
  1. Wednesday, 23 November 2016
  2. -
  3. # 8
0
Votes
Undo
I have the exact same error.

Thanks.
Comment
There are no comments made yet.
Mai Accepted Answer Pending Moderation
  1. Wednesday, 23 November 2016
  2. -
  3. # 9
0
Votes
Undo
I have the exact same error. Could you also sent me the solution to lars@ditmedie.dk

Thanks.


Hi Lars Nielsen,

Thanks so much for contacting us.

Which template are you using?

I think that it's because you are not using the latest version of TZ Portfolio.
Please back up your site then update TZ Portfolio in your site to latest version.
It will be okay.

You can get it here:
https://github.com/templaza/tz_portfolio

Please tell us the result after all.

Thanks,
Mai
Comment
There are no comments made yet.
Lars Nielsen Accepted Answer Pending Moderation
  1. Friday, 25 November 2016
  2. -
  3. # 10
0
Votes
Undo
I updated to the latest version 3.3.5. Now it doesn't show the error anymore, but when submitting the contact form in the footer I'm just taken to the contact page. I don't get a "Thank you message", so the user knows his/her message has been sent.

I'm using the Shoot template from you and you can see the form and site here: mariaellermann.dk.

I can supply you with Joomla login details if necessary.
Comment
There are no comments made yet.
Mai Accepted Answer Pending Moderation
  1. Friday, 25 November 2016
  2. -
  3. # 11
0
Votes
Undo
Hello,

Thanks for the feedback.

For this problem, please create a ticket then send us your site, admin account and the problem.
We will check it first then support you.

Thanks,
Mai
Comment
There are no comments made yet.
gollame Accepted Answer Pending Moderation
  1. Wednesday, 14 December 2016
  2. -
  3. # 12
0
Votes
Undo
Hi,
Ive just upgraded to the latest joomla today (14/12/2016) and getting exactly the same error as your on the contact page, all other pages are fine
Please help
Comment
There are no comments made yet.
Mai Accepted Answer Pending Moderation
  1. Wednesday, 14 December 2016
  2. -
  3. # 13
0
Votes
Undo
Hello,

Thanks for contacting us.

For this one, firstly, please make sure that you are using the latest version of TZ Portfolio in your site.
If it's not up to date, you can get it here to update:
https://github.com/templaza/tz_portfolio

After that, if there is any other question, please create a ticket then send us your site, admin account and the problem.
Then we will continue to support you.

Thanks,
Mai
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!