ForumJoin our community

Henry WP theme version update

  1. Critical
  2. SixSpanks
  3. -
  4. Henry
  5. -
  6. Thursday, 07 December 2017
  7. -
  8.  Subscribe via email
0
Votes
Undo
Hello,

How do I update my Henry theme version? I need to be compatible with my woocommerce last version.

error:
Tu tema (Henry) contiene copias no actualizadas de algunos archivos de plantilla WooCommerce. Estos archivos necesitan modificarse para que sean compatibles con la versión actual de WooCommerce. Puedes ver qué archivos se han visto afectados en la página del estado del sistema. En caso de duda, consulta con el autor del tema.

error:
henry/woocommerce/archive-product.php,
La version 2.0.0 de henry/woocommerce/cart/cart-empty.php está obsoleta. La versión del núcleo es la 3.1.0,
La version 2.1.0 de henry/woocommerce/cart/cart-item-data.php está obsoleta. La versión del núcleo es la 2.4.0,

Thanks
Comment
  1. Giang
  2. 1 year ago
  3. #1
Hello,

To update these files, you can follow instruction here:

https://docs.woocommerce.com/document/fix-outdated-templates-woocommerce/

Pls try again and let me know if everything is ok for you.

In case you need any further help, pls create a ticket. and send us your site.

We will help you to check it.

Best Regards,
There are no comments made yet.
Accepted Answer
Giang Accepted Answer Pending Moderation
  1. Thursday, 07 December 2017
  2. -
  3. # Permalink
0
Votes
Undo
Hello,

To update these files, you can follow instruction here:

https://docs.woocommerce.com/document/fix-outdated-templates-woocommerce/

Pls try again and let me know if everything is ok for you.

In case you need any further help, pls create a ticket. and send us your site.

We will help you to check it.

Best Regards,
Comment
There are no comments made yet.


There are replies in this post but you are not allowed to view the replies from this post.