ForumJoin our community

How to disable the countdown?

  1. Philipp Meier
  2. -
  3. Eventory
  4. -
  5. Wednesday, 18 November 2015
  6. -
  7.  Subscribe via email
0
Votes
Undo
Hello

At the moment I don't need a countdown, just title and text. how can I disable it for the moment and re-enable it somtime later?

Phil
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Wednesday, 18 November 2015
  2. -
  3. # 1
0
Votes
Undo
Hi,

Thank you for using our Eventory :)

Please open module Countdown in your admin site and select "Parallax" for Alternative Layout in tab Advanced.

After that, please go to tab "Parallax Options" and add the title and text you want to show.

Thanks and best regards!
Comment
There are no comments made yet.
Philipp Meier Accepted Answer Pending Moderation
  1. Thursday, 19 November 2015
  2. -
  3. # 2
0
Votes
Undo
Hello

I can't find the countdown module? strange....
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Thursday, 19 November 2015
  2. -
  3. # 3
0
Votes
Undo
Hi, :)

Please send us the page for us to check first.

Thanks and best regards!
Comment
There are no comments made yet.
Philipp Meier Accepted Answer Pending Moderation
  1. Friday, 20 November 2015
  2. -
  3. # 4
Comment
There are no comments made yet.
Yenqq Accepted Answer Pending Moderation
  1. Friday, 20 November 2015
  2. -
  3. # 5
0
Votes
Undo
Hi, :)

For Joomla templates, please find module type "Mod Tz Custom HTML" and open the module with the position "block"

Thanks and best regards!
Comment
There are no comments made yet.
Philipp Meier Accepted Answer Pending Moderation
  1. Saturday, 21 November 2015
  2. -
  3. # 6
0
Votes
Undo
Hello I can't find this module - but I just realized that I've opened this ticket in "joomla" where I use the wordpress version of it . Sorry.

How would I do it in WP?
Comment
There are no comments made yet.
Giang Accepted Answer Pending Moderation
  1. Sunday, 22 November 2015
  2. -
  3. # 7
0
Votes
Undo
No problem :cheer: I am WordPress Supporter.
To disable countdown, you can go to Pages --> All pages and open your home page.
In this home page, you can see a shortcode like in my attachment.
You just delete it. In case you want to add countdown again, just select to add Event Shortcode.

P/s: For further support for WordPress, you can create a topic here: http://www.templaza.com/Forum/eventory-events-wordpress-theme

Attachment: http://tinypic.com/r/24656e0/9

Best Regards,
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.