ForumJoin our community

How to display header image on Life Gate theme?

  1. Normal
  2. Hiroshi Iwasaki
  3. -
  4. Life Gate
  5. -
  6. Saturday, 22 September 2018
  7. -
  8.  Subscribe via email
0
Votes
Undo
Hi, I am new on Wordpress and just installed Life Gate theme with demo data.
Although I am struggling to put custom image to the header area. Since the demo installation there was no image on the header section, and even after several attempt of uploading images in the different sizes it has no success.

I was wondering if I need to activate any further plugins or trying on the wrong place. I am checking at the appearance > header.
Thanks for your assistance.
References
  1. https://mijutabi.com
Comment
There are no comments made yet.
Giang Accepted Answer Pending Moderation
  1. Sunday, 23 September 2018
  2. -
  3. # 1
0
Votes
Undo
Hello,

Thanks so much for using our theme. Regarding to this problem, pls go to Pages > All pages > Open your home page > Open the Header Option element.

In this element, you can change the logo here.

For any detail checking, pls create a ticket and send us your site and login information.

We will help you check it.

Best Regards,
Comment
There are no comments made yet.
Christa Elrod Accepted Answer Pending Moderation
  1. Monday, 22 October 2018
  2. -
  3. # 2
0
Votes
Undo
Hi, I am new on Wordpress and just installed Life Gate theme with demo data.
Although I am struggling to put custom image to the header area. Since the demo installation there was no image on the header section, and even after several attempt of uploading images in the different sizes it has no success.

I was wondering if I need to activate any further plugins or trying on the wrong place. I am checking at the appearance > header.
Thanks for your assistance.


Kindly check this URL "https://www.templaza.com/docs/lifegate_wp/code/theme-option.html#header" hope it might help you.
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.