ForumJoin our community

Is this template compatible with WP 4.x? the documentation says only 3.7.

My client likes this template but the site is on 4.x.

thanks
Comment
There are no comments made yet.
Giang Accepted Answer Pending Moderation
  1. Sunday, 25 January 2015
  2. -
  3. # 1
0
Votes
Undo
Hello Lownotes,

Thanks for your interest in our theme. This theme is completely compatible with WordPress 4.x. Our demo has already been displayed on this WordPress version.
So you and your client don't need to worry about this problem :)
Please let me know if you need any further information

Best Regards,
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.