ForumJoin our community

Hi !
I use aragon template V1.7 with Joomla 3.4.1.

I've trouble with the Main Menu only in the frontpage : my button-link "BOUTIQUE" don't open on new window.
But it work on others. This happens only on the homepage.

I've also try with "ctrl+click" shortcut, and it don't open in new window.

This is my website : http://www.lelavoirdulauzon.com

Can you please check this ?

Thanks
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Friday, 22 May 2015
  2. -
  3. # 1
0
Votes
Undo
Hi,
Thank you for using our product.
Please send us your admin account via our email "support@templaza.com".
We will check for you.

Thanks!
Comment
There are no comments made yet.
Gracia Accepted Answer Pending Moderation
  1. Tuesday, 26 May 2015
  2. -
  3. # 2
0
Votes
Undo
Mail : Done !
Comment
There are no comments made yet.
Nguyen Thi Nhung Accepted Answer Pending Moderation
  1. Tuesday, 26 May 2015
  2. -
  3. # 3
0
Votes
Undo
Hi,
We are checking.
after done, we will inform you.

Thanks!
Comment
There are no comments made yet.
Shawn Cohen Accepted Answer Pending Moderation
  1. Thursday, 17 December 2015
  2. -
  3. # 4
0
Votes
Undo
Hi - I am having the exact same problem with Root Menu Items in my main menu. I would like them to open in a new window, and have set this in the menu item on the back end (and in the source code it appears that the target = "_blank";) but the root menu item will still not open in a new window or tab (even when I command-click on them).

Sub-Menu items WILL open in a new window.
Was there ever a solution found to this?
thanks
Comment
There are no comments made yet.
Mai Accepted Answer Pending Moderation
  1. Thursday, 17 December 2015
  2. -
  3. # 5
0
Votes
Undo
Hi - I am having the exact same problem with Root Menu Items in my main menu. I would like them to open in a new window, and have set this in the menu item on the back end (and in the source code it appears that the target = "_blank";) but the root menu item will still not open in a new window or tab (even when I command-click on them).

Sub-Menu items WILL open in a new window.
Was there ever a solution found to this?
thanks


Hello,

Please create a ticket, send us your site, admin account and the problem.
We will check your site first.

Thanks and Best Regards,
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!