Latest Blogs

News
Hi guys, Halloween 2019 is just around the corner. To celebrate this spooky occasion, TemPlaza's so happy to offer you an amazing discount that is applied to some of our featured items including Joomla Templates and WordPress Themes&nb...
2805 Hits
News
Today, we are so excited to inform you that we have recently updated and released new versions of some WordPress themes. In these new versions, we've added some fixes and new layouts as well. Please take a closer look at these changes mentioned below...
1542 Hits
News
Usually, when mentioning about "Creative", some people often think about artists prominently like painters or musicians. In fact, creativity can be pictured more than that. It also includes graphic designers, photographers, marketing agencies. I...
1120 Hits
Articles
Nowadays, mobile devices and social networks are on the rise. People tend to go to the internet in order to search everything by using their handy devices like mobile phones, tablets. As a result, single-page design is regarded as the most popular we...
675 Hits
News
Hi folks, Today, we would like to inform you that we have recently released then updated versions of some Joomla templates, that contain some fixes and improvements. Thanks to users' feedback, we addressed the problems on time so ...
573 Hits
  1. Art
  2. TZ Multipurpose
  3. Friday, 13 February 2015
  4.  Subscribe via email
Hi guys. I'm having some issues with the groups showing up correctly when choosing them under the multipurpose mod settings.

As you can see here in the screen shot, I have fields within a group called PMC Staff:
http://awesomescreenshot.com/0514ef7i7d

When I choose the group in the drop down, the options that should appear doesn't:
http://awesomescreenshot.com/0034ef7v66


This isn't the only issue I've had. I once had a problem with it showing only one group. Even though I had more than one. And I tried to start over by deleting the groups. Well the drop down still displayed the same group even though it was gone.

Something wrong with the entries being stored and removed out of the database I assume.
Comment
There are no comments made yet.
Nguyen Thi Nhung
0
Votes
Undo
Hi,
We are checking this problem.
Please wait us.
We will inform you after done.

Thanks!
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Multipurpose
  3. # 1
Nguyen Thi Nhung
0
Votes
Undo
Hi,
To fix this problem, please go to "modules\mod_tz_multipurpose\admin\formfields\tzmultipurpose.php"
Change the code
$html = $html.' <div class="control-group fields">';
$html = $html.'<div id="tz-form-multipurpose" class="tz_form_multi"></div>';
$html = $html.'</div>';


Into
this code
$html = $html.' <div class="fields">';
$html = $html.'<div id="tz-form-multipurpose" class="tz_form_multi"></div>';
$html = $html.'</div>';


If nothing changes, please tell me.

Thanks!
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Multipurpose
  3. # 2
Art
0
Votes
Undo
Well, unfortunately I wind up not using the ext on this install. But now that I try to remove it , it won't allow me :( this is nerve racking.

I'm getting this error:
http://awesomescreenshot.com/0464gyxj1a

When I try to uninstall manually on my server, i don't see the folder. Yet the component is active!
Can you help me uninstall it?
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Multipurpose
  3. # 3
Nguyen Thi Nhung
0
Votes
Undo
Hi,
Please send us your admin account and FTP account via our email "support@templaza.com".
We will help you.

Thanks!
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Multipurpose
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!