1. Mai
  2. News and Announcements
  3. Friday, 20 March 2015
  4.  Subscribe via email
Hello,


Joomla!3.4 has been released for a period of time. And for Joomlers who want to update your site to the latest Joomla version, maybe there is a question in your mind.

''Why I got the error in the template style/Layout after update to Joomla 3.4?''

p.jpg

''Is TemPlaza template compatible with Joomla 3.4?''

And here is good new for you! The answer is YES.

We have released a new version of Plazart Framework - 3.9 to help our template compatible with the new Joomla version.

After update Joomla for your site, all you need is download the latest Framework here:

https://github.com/templaza/plazart

Then, upload this zip file via your Admin Panel and check your site.

If there is any problem related to our product, feel free to contact us for help.
You're always welcome.


Thanks and Best Regards!
Comment
There are no comments made yet.
Rus1an
0
Votes
Undo
Hello.
I have a problem with a template Young Fitness - after installing Plazart framework 3.9 main menu disappeared on all pages!
If I return to the old version 3.8 menu appears.
Why is this happening and how can I fix it?
I would be grateful for your help
Comment
There are no comments made yet.
  1. more than a month ago
  2. News and Announcements
  3. # 1
Mai
0
Votes
Undo
Hello,

It seems that you have solved the problem in your site, right :)

All we need to do is change the Boostrap in tab Advanced Setting in the template layout into the lower version.
Then save the template and check your site.

Please contact us if you need more help.

Thanks and Best Regards!
Comment
There are no comments made yet.
  1. more than a month ago
  2. News and Announcements
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!