1. Mai
  2. Plazart Framework
  3. Thursday, 02 July 2015
  4.  Subscribe via email
Hello all our dear customer!


Joomla 3.4.2 is released. And most of us want to update our site immediately.
To be compatible with the new Joomla, please update the Plazart Framework to version 4.4.

You can download the zip file here:

https://github.com/templaza/plazart

[color=#880000]*** Changelog ***

07/01/15 - 4.4

[bug fixed] Fix error "Can not click toolbar button" with Joomla 3.4.2 in back-end.[/color]

All you need is upload the zip file via Extension Manager then clear cache and refresh then check your site again.

If there is any difficulty, please contact us for help.



Thanks and Best Regards!
Comment
There are no comments made yet.


There are no replies made for this post yet.
Be one of the first to reply to this post!