ForumJoin our community

[center]http://www.templaza.com/docs/plazart/assets/img/preview.jpg[/center]

The TemPlaza Project is pleased to announce the immediate availability of Plazart Framework 5.3.

Changelogs:
[ul]
[li]Fixed error at option "Theme" in tab Template.[/li]
[li]Fixed error: Class 'T3' not found when use Optimize JS.[/li]
[/ul]

Download:
Please follow this link to get this version:
https://github.com/templaza/plazart

Notice:
Please backup your site before you make the update.

If you have any further problem using Plazart Framework, please contact us via support@templaza.com.

Thanks and best regards!
Comment
There are no comments made yet.
Pere Accepted Answer Pending Moderation
  1. Wednesday, 02 November 2016
  2. -
  3. # 1
0
Votes
Undo
I have sites with Exception, Foodz, Flat UI, and Plazart Blank.

All them say thePlazart Framework is up to date, no matter if the show version 1.3 or version 1.5 or whatever....

I don't think this is normal but to me is a long ago lost fight with the Templaza support Team, I never got a single reasonable answer.

Anyhow, I would like to know If is safe to update sites using old templates with NEWER VERSIONS of the Plugin.


People experiences are welcome. Support team advise is needed.
Comment
There are no comments made yet.
Mai Accepted Answer Pending Moderation
  1. Thursday, 03 November 2016
  2. -
  3. # 2
0
Votes
Undo
Hello,

Thanks for your feedback.

1. Firstly, I think that you should using the latest version because it includes bug fixes and improved features.

2. About the noti you mean, I'm sorry that currently our developer has not fixed it.
I will resend this request.

Anyway, please try to update your site in test site first.

Thanks,
Mai
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.