ForumJoin our community

0
Votes
Undo
When I first time enter my portfolio grid I see this:
https://i.gyazo.com/75166a53913fc1e017a7a64db5c972cc.png
As you can see it is poorly broken. However if I click to any tag, then click ALL again. Everything gets fine:
https://i.gyazo.com/baadd44b41c9658bbf3a2a62c25cb56b.png
How can I fix it?
I dont know if the problem appears in other browsers.
Comment
There are no comments made yet.
Giang Accepted Answer Pending Moderation
  1. Friday, 09 October 2015
  2. -
  3. # 1
0
Votes
Undo
Hello,

We have already fixed this problem in latest theme version.
Can you please tell me deKor version you are using?
Please update your site to latest version if you are using out of date version.

Thanks and Best Regards,
Comment
There are no comments made yet.
Andrew Volodin Accepted Answer Pending Moderation
  1. Saturday, 10 October 2015
  2. -
  3. # 2
0
Votes
Undo
I downloaded the latest version from my account page. It is 1.5 as I recall, however how do I check my current version and update it?
Comment
There are no comments made yet.
Andrew Volodin Accepted Answer Pending Moderation
  1. Saturday, 10 October 2015
  2. -
  3. # 3
0
Votes
Undo
Here is the screenshot of my theme in /wp-admin/
https://i.gyazo.com/4373201d3f6e8cca7b95cd9ae597f037.png

UPDATE: Ohhhh, I see you release 1.6 just a few days ago. Can you guide me how do I update my theme?
Comment
There are no comments made yet.
Giang Accepted Answer Pending Moderation
  1. Sunday, 11 October 2015
  2. -
  3. # 4
0
Votes
Undo
Hello,

Updating the theme via WordPress is very similar to the install process via WordPress. Follow the steps below to update your theme via WordPress:

Step 1: Log into marketplace where you buy this theme and download updated version.

Step 2: You need to deactivate the current deKor theme located in Appearance --> Themes section by activating a different theme. Once you activate a different theme, you can delete deKor theme. Don't worry, your content will not be lost

Step 3: Unzip the new theme package you've downloaded and open theme folder of your theme version. You can see .zip file inside.

Step 4: Upload this zip file to Appearance --> Themes section by clicking on the Install Themes tab at the top.

Step 5: Once it finishes uploading, choose to activate the theme.

Step 6: Lastly, update the included plugins. You will see a notification message letting you know a new version of the plugins are available and need to be updated.

Please try to update your site. If the problem still appears, please make your site go live so that we can check it for you.

Thanks and Best Regards,
Comment
There are no comments made yet.
Andrew Volodin Accepted Answer Pending Moderation
  1. Tuesday, 13 October 2015
  2. -
  3. # 5
0
Votes
Undo
Well, I've updated my theme version to 1.6 and Visual Composer to 4.7.4 and the problem became even worse:
https://i.gyazo.com/f3e3b06d7b6f8692c50368dc9ef2c9fd.png
demo:
http://decorazi.ru/обои/
Comment
There are no comments made yet.
Giang Accepted Answer Pending Moderation
  1. Wednesday, 14 October 2015
  2. -
  3. # 6
0
Votes
Undo
Hello,

I've tested your site but not see the problem.
Please see my attachment.
Maybe you can try using smaller images to be featured images of portfolios. By this way, your portfolio page will be loaded quickly and completely.

Thanks and Best Regards,
Attachments (2)
Comment
There are no comments made yet.
Andrew Volodin Accepted Answer Pending Moderation
  1. Wednesday, 14 October 2015
  2. -
  3. # 7
0
Votes
Undo
Well, I see you are not using Safari, as I am. Also, problem disappears after you click to any tag then click to ALL tag again.
Comment
There are no comments made yet.
Giang Accepted Answer Pending Moderation
  1. Wednesday, 14 October 2015
  2. -
  3. # 8
0
Votes
Undo
Hello,

I've checked your site on Safari and seen your problem.

Please create a ticket and provide me your admin and FTP account.

We will help you to fix it.

Best Regards,
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.