Latest Blogs

News
Hi guys, Halloween 2019 is just around the corner. To celebrate this spooky occasion, TemPlaza's so happy to offer you an amazing discount that is applied to some of our featured items including Joomla Templates and WordPress Themes&nb...
2805 Hits
News
Today, we are so excited to inform you that we have recently updated and released new versions of some WordPress themes. In these new versions, we've added some fixes and new layouts as well. Please take a closer look at these changes mentioned below...
1542 Hits
News
Usually, when mentioning about "Creative", some people often think about artists prominently like painters or musicians. In fact, creativity can be pictured more than that. It also includes graphic designers, photographers, marketing agencies. I...
1120 Hits
Articles
Nowadays, mobile devices and social networks are on the rise. People tend to go to the internet in order to search everything by using their handy devices like mobile phones, tablets. As a result, single-page design is regarded as the most popular we...
675 Hits
News
Hi folks, Today, we would like to inform you that we have recently released then updated versions of some Joomla templates, that contain some fixes and improvements. Thanks to users' feedback, we addressed the problems on time so ...
573 Hits
  1. Patrick Höchst
  2. TZ Portfolio
  3. Monday, 17 December 2018
  4.  Subscribe via email
Hello,
i have a NewsPro module on my page and a big problem.
The readmore-link is displayed in frontend, but i did not set the link in editor. There is only the introductory text

How can i fixed the problem
Comment
There are no comments made yet.
Bao Bui
0
Votes
Undo
Hi,

Could you please send us a related link to the issue you mention?
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Portfolio
  3. # 1
Bao Bui
0
Votes
Undo
HI,

As we can see, when click in the "continue-reading" button, the whole article is shown normally.
About the read-more You need to add this class "btn btn-default" to get it displayed properly in button style.
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Portfolio
  3. # 2
Patrick Höchst
0
Votes
Undo
Hi,

that's where the problem is. There is no readmore-link in backend, but its shown in frontend

02.png
01.png

but the link that should not appear at all appears
Attachments (2)
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Portfolio
  3. # 3
Bao Bui
0
Votes
Undo
HI,

Read-more link is a default button of each TZ Portfolio article when it's created. There is no available option to turn off Read-more link, so you can use this below css code to hide it:

.tz_readmore a, .tz_readmore a:link {
display: none;
}
Comment
There are no comments made yet.
  1. more than a month ago
  2. TZ Portfolio
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!