ForumJoin our community

Our support hours

Monday - Friday | 8:30AM - 6:00PM (GMT+7:00)

Our time: 10:33:36 AM - Your time: - Support is Offline

Image zoom prevent

  1. Sakari Maria
  2. -
  3. TZ Portfolio
  4. -
  5. Tuesday, 21 October 2014
  6. -
  7.  Subscribe via email
0
Votes
Undo
Hello friends,
I have a little problem with the TZ Portfolio Extension!
The images are zoomed to the whole Bildschimbreite, but want the pictures to view in normal size!
I do not use TemPlaza template, if that's important!
Does anyone know where I can change it?

All this runs on Joomla 2.5.27

Thanks in advance!

regards
Maria :)
Comment
There are no comments made yet.
Phuong Accepted Answer Pending Moderation
  1. Wednesday, 22 October 2014
  2. -
  3. # 1
0
Votes
Undo
Hello Friend!
May you send us your site?
We will check for you

Thanks and Best Regards!
Comment
There are no comments made yet.
Sakari Maria Accepted Answer Pending Moderation
  1. Wednesday, 22 October 2014
  2. -
  3. # 2
0
Votes
Undo
Hi Phuong,
the correct website is on the intranet!
The template is Yootheme, but I have uploaded a demo here , with the portfolio!
The images are usually small, but if I if you click on it, they are adjusted to the width of the screen and it should not do!
The images will be displayed normally!
Where can I set this, I think that is nothing!

many Thanks
Maria :)
Comment
There are no comments made yet.
Phuong Accepted Answer Pending Moderation
  1. Thursday, 23 October 2014
  2. -
  3. # 3
0
Votes
Undo
Dear Friend!
If you want to configure image, you can go to administrator/Components/Tz Portfolio/Options/Images
You can configure for image here

Thanks and Best regards!
Comment
There are no comments made yet.
Sakari Maria Accepted Answer Pending Moderation
  1. Thursday, 23 October 2014
  2. -
  3. # 4
0
Votes
Undo
Yes because I've already looked!
Since I can only ganaue reasonably specify, but will be there different images are displayed in the original size!
Sometimes it is a picture example. 800x600 or 600x350 or, or, or ...
Therefore, it does not bring myself if I have to commit myself!
There is no option "Automatic original size"?

Thanks for watching. :)
Maria :)
Comment
There are no comments made yet.
Le Nhung Accepted Answer Pending Moderation
  1. Thursday, 23 October 2014
  2. -
  3. # 5
0
Votes
Undo
Hi Sakari Maria,
In our TZ Portfolio, there's no option "Automatic original size".
You need to configure other options to choose right image size.

Thanks a lot!
Best regards!
Comment
There are no comments made yet.
Sakari Maria Accepted Answer Pending Moderation
  1. Friday, 24 October 2014
  2. -
  3. # 6
0
Votes
Undo
Yes but why it shows me the image on the whole width of the screen (see screenshot) and not what I have set width 200px!
The image has 200px width!


bild1.jpg

bild2.jpg

Thanks a lot! :)
Best regards!
Maria
Attachments (2)
Comment
There are no comments made yet.
Le Nhung Accepted Answer Pending Moderation
  1. Saturday, 25 October 2014
  2. -
  3. # 7
0
Votes
Undo
Hi,
It is image slider, so you need to move "Image Slider" tab to configure image.

Thanks and best regards!
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.