ForumJoin our community

Our support hours

Monday - Friday | 8:30AM - 6:00PM (GMT+7:00)

Our time: 10:37:42 AM - Your time: - Support is Offline
Greetings, when i log in to the front end of my Titania template as user or super user, the entire site shows only the Default configuration template and modules from the Plazart Framework, meaning that all modules not included in the Default configuration layout do not appear on the site. - As soon as i log out from the front page, then all the Plazart Framework customized layout and modules appear again. as if log in users only have access to the default lay out settings.

I checked Joomla and all the modules are correctly set to public, registered etc.. no changes there, so i do not know why the modules disappear.

Is this a bug? or is this the way it is supposed to be? meaning that the lay out configuration of new templates i make need to have the same modules.

Thank you.
Comment
There are no comments made yet.
francisco Accepted Answer Pending Moderation
  1. Saturday, 02 April 2016
  2. -
  3. # 1
0
Votes
Undo
Found the solution to this problem

Find the plug in: System - NoNumber Advanced Module Manager
Then go to the default settings of this plug in.
Find: Initialise on Event and change it from onAfterinilialise to onAfterRoute

Hope this helps some one else.
Comment
There are no comments made yet.
Mai Accepted Answer Pending Moderation
  1. Sunday, 03 April 2016
  2. -
  3. # 2
0
Votes
Undo
Hello,

Thanks so much for your solution.
If there is any question, please create a ticket then we will check and support you.

Thanks,
Mai
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.