ForumJoin our community

0
Votes
Undo
Hi All,

A very important button, the browser Back button won't go back to filtering results unless redirect POST mode is set to ON.
Without a prober working Back button the filtering module is kind of useless..

Component => HikaShop => Configuration- Main tab, Advanced settings

Regards,
Paul
Comment
There are no comments made yet.
Paul B Accepted Answer Pending Moderation
  1. Tuesday, 28 June 2016
  2. -
  3. # 1
0
Votes
Undo
Or was there any particular reason not to use this redirect POST mode?
Comment
There are no comments made yet.
Mai Accepted Answer Pending Moderation
  1. Monday, 04 July 2016
  2. -
  3. # 2
0
Votes
Undo
Hello,

Thanks so much for contacting us and so sorry for this late reply.
We've just been back from the summer vacation today.

For the problem here, please create a ticket and send us your site, admin account and the problem.
We will check then follow to support you in the ticket system.

Thanks,
Mai
Comment
There are no comments made yet.
Paul B Accepted Answer Pending Moderation
  1. Monday, 04 July 2016
  2. -
  3. # 3
0
Votes
Undo
Hi,
Hope you enjoyed holiday.
It was just an advice to anyone who had the same issue with the filter results in hikashop. So no template issue.
Regards,
Paul
Comment
There are no comments made yet.
Mai Accepted Answer Pending Moderation
  1. Monday, 04 July 2016
  2. -
  3. # 4
0
Votes
Undo
Hi Paul,

Thanks so much for your contribution :)
That's so kind of you :D

If there is any question, feel free to tell us then we will check and help you.

Best Regards,
Mai
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!