TemPlaza Support Plan for Joomla! 2.5

Currently, Joomla! Product Leadership Team has released Joomla! 3.x and stopped supporting for Joomla! 2.5 this year. And with the new one, users can not only prevent their website from security problems but also bring them many improvements such as highly responsive, user friendly, new developer tools and other outstanding features.

 Accordingly, TemPlaza’s products are now compatible with both Joomla! 2.5 and Joomla! 3x. That’s good news for all our dear customers who want to experience the new and great things.

In this New Year 2015, TemPlaza is also pleased to support all customers with our products. However, there are some notable points for the ones with Joomla! 2.5.

1. TemPlaza Team will remain support activities for templates compatible with Joomla! 2.5.

2. However, there will be NO updated or new version for template versions with Joomla! 2.5. TemPlaza will only improve versions compatible with Joomla! 3.x.

3. After January 30th, 2015, all products ONLY compatible with Joomla! 2.5 will be removed from all existing servers.

In the upcoming time, TemPlaza will continue to improve our templates with Joomla! 3x to bring you the new feelings. And now, you can migrate your site to Joomla! 3x by following steps by steps in this article:

HOW TO MIGRATE FROM JOOMLA! 2.5 TO JOOMLA! 3.X

Let’s say goodbye to Joomla! 2.5 and welcome the New Year 2015 with outstanding features of Joomla!3.x in TemPlaza templates.